Medchat - Issues logging into Medchat – Incident details

Issues logging into Medchat

Resolved
Partial outage
Started about 2 months agoLasted 15 minutes

Affected

Authentication

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Medchat Auth Application

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Google SSO

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Custom OIDC SSO

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Custom SAML SSO

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Live Chat

Partial outage from 5:47 PM to 5:52 PM, Operational from 5:52 PM to 6:02 PM

Updates
  • Postmortem
    Postmortem

    Date: 3/2/26
    Service: Production Application (Azure App Service)
    Duration of Impact: 9:34 AM PST – 9:49 AM PST
    Impact: Intermittent connection loss and service instability

    We experienced service instability affecting our production environment. The issue was traced to one of our Azure App Service resources within the active production environment. To restore stability quickly, we executed a blue/green environment swap, removing the impacted App Service from the production mix.

    Following the swap, services returned to normal operation and stability was restored.

    We are continuing to investigate the underlying cause of the App Service degradation.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Users should be able to login successfully now. We are continuing to monitor the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.