Medchat - System login and performance issue – Incident details

System login and performance issue

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Authentication

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Medchat Auth Application

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Google SSO

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Custom OIDC SSO

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Custom SAML SSO

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Live Chat

Major outage from 9:56 PM to 10:17 PM, Operational from 10:17 PM to 10:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident; sporadic system login and slowness -- likely caused by an outage in Azure.