Medchat - Sporadic 502 errors – Incident details

Sporadic 502 errors

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Authentication

Degraded performance from 2:54 PM to 3:51 PM

Medchat Auth Application

Degraded performance from 2:54 PM to 3:51 PM

Google SSO

Degraded performance from 2:54 PM to 3:51 PM

Custom OIDC SSO

Degraded performance from 2:54 PM to 3:51 PM

Custom SAML SSO

Degraded performance from 2:54 PM to 3:51 PM

Live Chat

Degraded performance from 2:54 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    All of MedChat's Azure app services (development through production) experienced issues between 9:54 AM CST to 10:51 AM CST where service availability was intermittent. The root cause is still unknown at this time, but all app services have returned to normal operation.

  • Investigating
    Investigating

    The site is experiencing sporadic 502 errors on UI app services