Medchat - Degraded keyword detection – Incident details

Degraded keyword detection

Resolved
Degraded performance
Started 12 months agoLasted about 5 hours

Affected

Live Chat

Degraded performance from 9:22 PM to 1:55 AM

Agent UI

Degraded performance from 9:22 PM to 1:55 AM

Updates
  • Resolved
    Resolved

    All operations have returned to normal.

  • Monitoring
    Monitoring

    Affected Azure resources are coming back online. The keyword detection components are operational once again. We will continue monitoring the system for further disruptions.

  • Identified
    Identified

    An Azure hardware outage is affecting the keyword detection component of Live Chat. Azure is aware of the issue and is working to restore service.