Medchat - App Service Interruption – Incident details

App Service Interruption

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

Authentication

Major outage from 11:00 PM to 12:00 AM

Medchat Auth Application

Major outage from 11:00 PM to 12:00 AM

Google SSO

Major outage from 11:00 PM to 12:00 AM

Custom OIDC SSO

Major outage from 11:00 PM to 12:00 AM

Custom SAML SSO

Major outage from 11:00 PM to 12:00 AM

Live Chat

Major outage from 11:00 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have swapped our app services to the West US region. Initial checks show service has been restored. We will continue to monitor for lingering issues.

  • Investigating
    Investigating

    MedChat's App Services in the Azure East US region appear to be experiencing an outage resulting in 502 responses. We are preparing to swap services to West US to restore functionality.